Nobl9 Logo

Downgraded processing and replay performance

Incident Report for Nobl9

Resolved

This incident has been resolved.
Posted Jun 09, 2025 - 16:05 UTC

Monitoring

The issue has been resolved, we are monitoring the situation.
Posted Jun 09, 2025 - 16:01 UTC

Identified

We have identified an issue causing degraded performance of replay and delays in processing and data intake. Some replays will take longer to finish, some may need to be retried.
Posted Jun 09, 2025 - 15:53 UTC
This incident affected: app.nobl9.com (Data Intake - Direct beta, Chart Data, Replay [Beta], SLI Analyzer [Beta]).