Nobl9 Logo

General API and Web unavailability

Incident Report for Nobl9

Resolved

This incident has been resolved.
Posted Dec 16, 2024 - 18:47 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Dec 16, 2024 - 17:49 UTC

Update

We are continuing to work on a fix for this issue.
Posted Dec 16, 2024 - 17:42 UTC

Identified

Nobl9 is currently experiencing API related issues.
Processing and Alerting is not affected.
Posted Dec 16, 2024 - 17:41 UTC
This incident affected: us1.nobl9.com (Chart Data, Web App, API Requests, Data Export, Reports, Dashboards).