Nobl9 Logo

Delay in processing points

Incident Report for Nobl9

Resolved

This incident has been resolved.
Posted Jun 13, 2024 - 08:42 UTC

Monitoring

There is no more delay in processing data, we are monitoring the situation
Posted Jun 13, 2024 - 08:12 UTC

Identified

We have identified a problem. The delay in processing now decreases over time.
Posted Jun 13, 2024 - 07:57 UTC

Investigating

Nobl9 is experiencing delays in sending alerts and data on the charts. Our engineering team is actively investigating the problem. If you have any questions please reach out to support@nobl9.com
Posted Jun 13, 2024 - 07:53 UTC
This incident affected: app.nobl9.com (Data Intake - Agent stable and beta, Chart Data, Alerting).