Nobl9 Logo

Chart data delayed

Incident Report for Nobl9

Resolved

We have caught up completely. Data in charts, dashboards, and SLO Status API is now current. If you have any questions, please reach out to support@nobl9.com
Posted Jul 15, 2025 - 15:08 UTC

Monitoring

We have caught up completely. Data in charts, dashboards, and SLO Status API is now current.
Posted Jul 15, 2025 - 14:02 UTC

Identified

After partial rollback of a recent release, the delay is now decreasing (we're catching up).
Posted Jul 15, 2025 - 13:55 UTC

Update

Data in charts, dashboards, and SLO Status API are delayed by about 1 hour currently. This appears to have started at around 2025-07-15 10:00 UTC and the delay has been gradually growing since then.
Posted Jul 15, 2025 - 13:37 UTC

Update

We are continuing to investigate this issue.
Posted Jul 15, 2025 - 13:33 UTC

Investigating

We are currently investigating this issue.
Posted Jul 15, 2025 - 13:33 UTC
This incident affected: app.nobl9.com (Chart Data, API Requests, Reports, Dashboards).