Nobl9 Logo

Issues with applying new budget adjustments and Replay/Reimport functions

Incident Report for Nobl9

Resolved

A fix has been implemented, and all components are operational again. If you have any questions, please reach out to support@nobl9.com
Posted Jun 11, 2024 - 14:45 UTC

Investigating

We are experiencing issues with applying budget adjustments and running replays/reimporting historical data. If you have any questions, please reach out to support@nobl9.com.
Posted Jun 11, 2024 - 14:21 UTC
This incident affected: app.nobl9.com (Replay [Beta]) and us1.nobl9.com (Replay [Beta]).