Nobl9 Logo

Delay in sending alerts and data on charts

Incident Report for Nobl9

Resolved

Nobl9 is no longer experiencing any delays and is fully operational. We are closing this incident. If you have any questions, please reach out to support@nobl9.com.
Posted Jun 12, 2024 - 11:53 UTC

Update

Nobl9 is no longer experiencing delays, and no alerts were skipped during the incident. We are continuing to monitor the situation. If you have any questions, please reach out to support@nobl9.com.
Posted Jun 12, 2024 - 11:29 UTC

Monitoring

Nobl9 is experiencing delays in sending alerts and displaying data on charts. Our engineering team is actively monitoring the problem, we will follow up with more details as the situation unfolds. If you have any questions, please reach out to support@nobl9.com.
Posted Jun 12, 2024 - 10:57 UTC
This incident affected: app.nobl9.com (Chart Data, Alerting) and us1.nobl9.com (Chart Data, Alerting).