Charts, processing, and alerting systems are fully operational. However, if any alerts were generated during the incident, they may be delayed. If you have any questions, please feel free to reach out to support at support@nobl9.com.
Posted Sep 12, 2024 - 18:05 UTC
Monitoring
The platform is back up; charts are back, processing and alerting are recovering.
Posted Sep 12, 2024 - 17:56 UTC
Update
We are continuing to investigate this issue.
Posted Sep 12, 2024 - 17:48 UTC
Update
Data processing and alerts are now delayed as well. We are continuing to investigate the issue.
Posted Sep 12, 2024 - 17:40 UTC
Investigating
We are currently investigating an issue with being able to view data in the web UI of Nobl9. Data collection, processing, and alerting is not impacted.
Posted Sep 12, 2024 - 17:09 UTC
This incident affected: app.nobl9.com (Data Intake - Agent stable and beta, Chart Data, Alerting).