Nobl9 Logo

Downgraded Replay and SLI Analyzer performance

Incident Report for Nobl9

Resolved

Issue has been resolved
Posted Jun 05, 2025 - 09:22 UTC

Investigating

Some replays may take longer to finish. Some replays will need to be re-run.
Posted Jun 05, 2025 - 09:00 UTC
This incident affected: app.nobl9.com (Replay [Beta], SLI Analyzer [Beta]).