Nobl9 Logo

Silenced Alerts Might Still Fire

Incident Report for Nobl9

Resolved

This incident has been resolved.
Posted Oct 03, 2025 - 23:06 UTC

Monitoring

A fix was deployed to production.
Posted Oct 03, 2025 - 22:53 UTC

Identified

We have identified the issue. Most SLOs and alert policies are not impacted and we are working on deploying a fix.
Posted Oct 03, 2025 - 21:23 UTC

Update

We are continuing to look into this issue.
Posted Oct 03, 2025 - 19:26 UTC

Investigating

We are currently investigating an incident where silenced alerts may still fire.
Posted Oct 03, 2025 - 18:15 UTC
This incident affected: app.nobl9.com (Alerting).