Nobl9 Logo

Partial service degradation affecting SLO processing

Incident Report for Nobl9

Resolved

This incident has been resolved.
Posted Mar 18, 2026 - 11:16 UTC

Monitoring

A fix has been implemented and we are monitoring the status
Posted Mar 18, 2026 - 11:01 UTC

Identified

We are experiencing partial service degradation affecting SLO processing. Alerting, reports, and SLO functionality may be impacted for a subset of users. We are actively working on mitigation.
Posted Mar 18, 2026 - 09:10 UTC
This incident affected: app.nobl9.com (Chart Data, Alerting, Reports).