Nobl9 Logo

Nobl9 API Internal Server Errors

Incident Report for Nobl9

Resolved

This incident has been resolved.
Posted Jun 04, 2024 - 14:59 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 04, 2024 - 13:52 UTC

Identified

We have identified the main cause and are actively working on a fix. In case of any questions please reach out to support@nobl9.com.
Posted Jun 04, 2024 - 13:25 UTC

Update

We are continuing to investigate this issue.
Posted Jun 04, 2024 - 12:59 UTC

Investigating

We're investigating reports of API errors
Posted Jun 04, 2024 - 12:59 UTC
This incident affected: app.nobl9.com (API Requests) and us1.nobl9.com (API Requests).