Nobl9 Logo

Problems with displaying data on charts

Incident Report for Nobl9

Resolved

This incident has been resolved, and charts are now working correctly. If you have any questions, please contact us at support@nobl9.com.
Posted Sep 04, 2024 - 14:40 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 04, 2024 - 14:15 UTC

Identified

We have identified the issue, and our team is working on a fix. If you have any questions, please contact us at support@nobl9.com.
Posted Sep 04, 2024 - 14:12 UTC

Investigating

Nobl9 is experiencing problems with displaying data on charts. Our engineering team is actively investigating the issue, we will follow up with more details as the situation unfolds. If you have any questions, please reach out to support@nobl9.com.
Posted Sep 04, 2024 - 14:00 UTC
This incident affected: app.nobl9.com (Chart Data) and us1.nobl9.com (Chart Data).